Rooms Easy Demo Import [Plugin] WP Engine not allowing the demo import to work

Viewing 3 reply threads
    • #2947
      Anita
      Participant
      @anita
      Up
      1
      Down
      ::

      Has anyone got a fix for WP Engine not allowing the demo import to work?
      There was a previous post saying this was fixed in V 2.7.3. I am using 2.7.4 and all I get when I install a child theme is a blank label in the side dashboard and when I try to do the demo import I just get “Import WP options”

      I understand this might be a WP Engine issue, but has anyone got to the bottom of this and has a fix?

      Thanks

      Attachments:
    • #2949
      Jerry Simmons
      Participant
      @ferventjerry
      Up
      0
      Down
      ::

      Hmmm… no I wasn’t aware of this happening with 2.7.4

      I’ll try to work out the issue. It will be a few days before I can dive into it.

      In the meantime, do you v2.7.3?

    • #3170
      Jason
      Participant
      @jason
      Up
      1
      Down
      ::

      This get worked out?

      Website Design Development and marketing. - Tasty Coders.
      https://tastycoders.com

    • #3821
      Dave G
      Participant
      @flavordave88
      Up
      0
      Down
      ::

      I am having this same exact issue with version 2.8.  However, it’s not everywhere.  It appears to work amazingly on an aws ubuntu box that has a domain and https.  It also works well on my machine via mamp pro.  It is assigned a hostname and also operates on https.  However, I made a vagrant box (cognac box) for a client that runs Ubuntu-18.04-LTS, PHP 8.0.3, and MySQL 8.0.20.  You can see the full specs here: https://github.com/reddingwebpro/cognacbox.  At first I thought it might be the https since my vagrant box is only http but it appears to work on my mamp pro with only http.  I was also thinking it might be the newer PHP or MySQL version.  However, when I did a test between two different databases imported into the vagrant box, the one worked and the other did not.  The one that did not work was a “fresh WP install” database.  The one that does work is from the aws site where a designer had been working.

      working db: PHP Version: 7.4.3, MySQL version: 5.6.10

      broken db: PHP Version: 7.4.21, MySQL version: 5.7.34

      My hope was to get the edi plugin to work with the “fresh install” database since that is how it will work in the production environment. As you can see, there isn’t much version difference but there is something in the non-fresh db that makes it work.  Not sure where to go from here??

Viewing 3 reply threads
  • You must be logged in to reply to this topic.