Rooms Modules video overlays with color bars

Viewing 1 reply thread
    • #1237
      Maureen Biologist
      Participant
      @maureen
      Up
      0
      Down
      ::

      Has anyone ever run into a situation like this? (Click image to see full screenshot) All of my overlays have turned to colored bars. The top section of the page is using Divi video slider with Vimeo embeds. The bottom is using the Smart Slider plugin and live Facebook feed. It was working up until today as far as I know. This site has NOT been updated to the newest Divi, but I did push to staging to update and it did not clear up the issue.

      https://fcawrestlingpro.org/free-resources

       

      Attachments:
    • #1239
      Lynne Guistic
      Participant
      @lynne
      Up
      0
      Down
      ::

      Same thing happened to my sites. Fixed them by regenerating the video thumbnails on the divi video module. I still want to know what caused this issue and if there’s a way to fix it once and for all. It’s so annoying to go through each website and regenerate all video thumbnails one by one.

      • #1240
        Maureen Biologist
        Participant
        @maureen
        Up
        0
        Down
        ::

        I did the same for the Divi Video slider module and that fixed the problem (Still want to know why too!!), but the bottom two sections were embedded using Smart Slider & I don’t see an option to regenerate. I have written Vimeo and Smart Slider support. I’ll let you know if/when I figure anything out. Divi support only gave me code to hide the overlays totally or create and upload my own. Way too many for that.

      • #1241
        Mark Ateer
        Participant
        @mark
        Up
        0
        Down
        ::

        Vimeo changed some kind of behavior, the way it organizes thumbnails. The thumb URLS used to point to static JPG/PNG images, but now it’s a much longer string, without the file extension. I only had a couple to clean up myself (I don’t use video thumbnails in the module much), but I wonder if it might be worth it to reach out to ET and see if they might be able to provide a tool that automatically regenerates them, or at least removes the stored values.

        • #1242
          Maureen Biologist
          Participant
          @maureen
          Up
          0
          Down
          ::

          ET Support was not helpful in this case. They told me to contact Vimeo (which I have). I did notice that the URL was different when I deleted the link & re-pasted into Smart Slider, but the thumbnails didn’t update. ☹️

        • #1243
          Mark Ateer
          Participant
          @mark
          Up
          0
          Down
          ::

          That’s kind of unfortunate. Vimeo is not going to revert to its old system just for Divi, but at least for the Divi Video Module/Video Slider, I’d think there would be a way ET could come up with a MySQL command that looks at that field, if there’s a value that contains vimeo in it, to delete the value. That would at least make the modules revert to whatever the default Vimeo thumbnail is for a given video.

Viewing 1 reply thread
  • You must be logged in to reply to this topic.