Tagged: ,

(Viewing 7 reply threads)
    • #1418
      Anita
      Participant
      @anita
      Up
      0
      Down
      ::

      All of a sudden this “3” is showing on my website.
      Doesn anyone know how to get rid of it?

      I’m also looking for someone to help me with updates and little changes here and there on an as needed basis. If you or anyone you know is interested, let me know your rates and credentials. TIA

      [Original FB link]

      Attachments:
    • #1420
      Dee Zynah
      Participant
      @dee
      Up
      1
      Down
      ::

      Clear you browser cache AND site cache if it has it.

      A little trick I know that works, but makes no sense. Go to customizer, go to header, adjust header size, save, adjust back, save. Issue should be fixed. I know doesn’t make sense, but works

    • #1423
      Erma Gerd
      Participant
      @erma
      Up
      0
      Down
      ::

      You have mixed https and http.
      Do a search and replace of all http:// with https://

    • #1424
      Maureen Biologist
      Participant
      @maureen
      Up
      1
      Down
      ::

      I cleared that exact same problem on a client’s site by
      – Go to Divi
      – Theme Options
      – Builder > Advanced tab
      – Static CSS is enabled, click the Clear button.

      If static CSS is disabled, then clear whatever caching tool you are using to get updated CSS file.

      • This reply was modified 6 months, 3 weeks ago by Anita.
      • #1426
        Ann Chovey
        Participant
        @ann
        Up
        0
        Down
        ::

        yup I learned this neat trick from Divi support as well. Just annoying to do it once in a while when it happens.

    • #1427
      Mark Ateer
      Participant
      @mark
      Up
      0
      Down
      ::

      THIS ^^^ this usually fixes it

    • #1428
      Lynne Guistic
      Participant
      @lynne
      Up
      0
      Down
      ::

      I believe it’s the dynamic icon option in Divi settings

    • #1429
      Colin Sik
      Participant
      @colin
      Up
      0
      Down
      ::

      It’s a caching issue. Clear your cache and try again

    • #1522
      Terry Hale
      Keymaster
      @mizagorn
      Up
      0
      Down
      ::

      check DM please.

(Viewing 7 reply threads)
  • You must be logged in to reply to this topic.