Rooms Modules

Tagged: , ,

(Viewing 2 reply threads)
    • #631
      Lynne Guistic
      Participant
      @lynne
      Up
      0
      Down
      ::

      Sorry, a newbie here, but have learned a lot over the last few days on using Divi and love it so far. However, I am having a problem and not sure what is causing it or how to resolve it. Some research on the topics says it might be a caching problem. However, I do not have any caching plug-ins. I am using most current version of Divi 4.9.11.
      I am trying to create a new website page. I am working in a Text Module and defined ‘About’ as an H1 paragraph style. When I go into Design, every other option for changing the H1 features is working. I can change the size, bold, etc. The only option not taking is applying my selected color. If I grab the text as text, I can change colors, but not apply the new color to the H1 style which is what I really need. I also Purged Cache in WordPress to see if it would help but it has not.
      Is there some other more global setting with regard to color that is causing a conflict possibly?
      Any suggestions? Thanks in advance.

      Attachments:
    • #633
      Dave Allipa
      Participant
      @dave
      Up
      0
      Down
      ::

      No, this should be the bottom css so it’s not a global issue. Did you try Divi—>options—>builder—>advanced—>clear? If that doesn’t work, can you post a link?

      • #634
        Lynne Guistic
        Participant
        @lynne
        Up
        0
        Down
        ::

        Thanks. I was not aware of the advanced options there. I did Clear it but it did not work. Trying some other things now.

    • #635
      Terry Hale
      Keymaster
      @mizagorn
      Up
      0
      Down
      ::

      In the Content tab, switch to “text” instead of “visual” when editing the content. See if you’ve added the black color from within the text editor. The around your heading text indicates this is what happened.

      Attachments:
      • #637
        Lynne Guistic
        Participant
        @lynne
        Up
        0
        Down
        ::

        Thank you, that worked and great idea! Not sure why it did not take, but changing the CSS did the trick, so a great workaround. Thanks again!

        • #638
          Colin Sik
          Participant
          @colin
          Up
          0
          Down
          ::

          This happens sometimes when you paste text in from a document.
          Either paste the text into the “text” tab and then apply formatting, or make sure your pasting in plain text only into the visual tab. Nice catch

        • #639
          Lynne Guistic
          Participant
          @lynne
          Up
          0
          Down
          ::

          Yes, I am aware pasting can be an issue in some other apps I use. In this case, I added a new Text Module, then typed the content in directly.

        • #640
          Colin Sik
          Participant
          @colin
          Up
          0
          Down
          ::

          that’s strange, that shouldn’t result in inline CSS in the text editor.

(Viewing 2 reply threads)
  • You must be logged in to reply to this topic.