Tagged: , , ,

(Viewing 5 reply threads)
    • #3322
      Mark Ateer
      Participant
      @mark
      Up
      0
      Down
      ::

      **SOLVED – thanks for your help**

      Hey all, is there an active issue with Divi?

      I have a clean install on a new hosting package – latest release. However if Dynamic CSS is activated it just breaks the site. Contact form, styling all out the window. I’m surprised how unstable it is. I wanted it enabled to benefit from page speed etc.
      Is this the case for anyone else?
      I’ve searched the group for similar but not seen this linked to a fresh and up to date install.
      Thanks.

      [original FB post]

    • #3323
      Terry Hale
      Keymaster
      @mizagorn
      Up
      0
      Down
      ::

      Did you clear caches? Also the static css filegeneration?

      • #3324
        Mark Ateer
        Participant
        @mark
        Up
        0
        Down
        ::

        Hey @mizagorn, yep – purged everything. Including in Divi options.

        • #3325
          Terry Hale
          Keymaster
          @mizagorn
          Up
          0
          Down
          ::

          @mark Can you share your full report located under Divi – support center?

          • #3326
            Mark Ateer
            Participant
            @mark
            Up
            0
            Down
            ::

            Thanks for you quick response Terry, I’ve found the issue – third party to Divi. Many thanks.

    • #3327
      Anita
      Participant
      @anita
      Up
      0
      Down
      ::

      Yea, dynamic css does more problems than goods.
      Turn it off and keep goin

    • #3328
      Colin Sik
      Participant
      @colin
      Up
      0
      Down
      ::

      Are you with 20i hosting?

      • #3329
        Mark Ateer
        Participant
        @mark
        Up
        0
        Down
        ::

        @colin yes

        • #3330
          Colin Sik
          Participant
          @colin
          Up
          0
          Down
          ::

          @mark same here. I fixed mine by switching off dynamic css but this apparently works with 20i too. It was on the divi uk group when these updates rolled out.

          Attachments:
      • #3333
        Mark Ateer
        Participant
        @mark
        Up
        0
        Down
        ::

        Solved it, thanks Colin! It was the 20i optimisation settings.

        • #3334
          Colin Sik
          Participant
          @colin
          Up
          0
          Down
          ::

          @mark did you just turn off the one click optimisation completely or did you play around with the settings? The reason i ask is, i want to test speed between that method vs just turning off dynamic css in divi.

          • #3335
            Mark Ateer
            Participant
            @mark
            Up
            0
            Down
            ::

            I turned off all the optimisation settings in 20i and enabled Dynamic CSS on Divi. Works fine now. I’m now going through one by one, so far Extend Cache – which is listed by 20i as “low risk” causes issues.

    • #3336
      Faye Daway
      Participant
      @faye
      Up
      0
      Down
      ::

      No issues with that here. There is an issue with Divi support for WP Fastst Cache though. I have been reporting that to support since December already.

    • #3337
      Lynne Guistic
      Participant
      @lynne
      Up
      0
      Down
      ::

      Yes I see issues too. So usually I’ll keep dynamic css off

(Viewing 5 reply threads)
  • The topic ‘Dynamic CSS breaks site’ is closed to new replies.