Rooms General Divi Dividers not showing on Safari or iPhone

Tagged: , ,

Viewing 2 reply threads
    • #1897
      Ann Chovey
      Participant
      @ann
      Up
      0
      Down
      ::

      Can anyone explain why my dividers show on the builder but not outside the builder (while using safari and iPhone, they do show on chrome)?

      https://newstateofdesign.com/

      Attachments:
    • #1900
      Colin Sik
      Participant
      @colin
      Up
      0
      Down
      ::

      Most likely a browser cache issue. I see the dividers.

      • #1901
        Dee Zynah
        Participant
        @dee
        Up
        0
        Down
        ::

        Agreed

      • #1902
        Ann Chovey
        Participant
        @ann
        Up
        0
        Down
        ::

        I cleared them 🤷🏼‍♀️ but glad it’s working on your end

    • #1903
      Anita
      Participant
      @anita
      Up
      0
      Down
      ::

      It’s a Safari glitch. As soon as you rotate or flip the divider, Safari doesn’t compli.

      You can make css classes with a transform: rotateX or rotateY and add those classes on the section where you want your dividers flipped or rotated.

      I believe I’ve commented here once with a complete css solution, maybe you can find it

      • #1907
        Ann Chovey
        Participant
        @ann
        Up
        0
        Down
        ::

        @anita interesting and how annoying!

      • #1908
        Mark Ateer
        Participant
        @mark
        Up
        0
        Down
        ::

        I can confirm this, as ET support told me the same thing.

        • #1910
          Ann Chovey
          Participant
          @ann
          Up
          0
          Down
          ::

          @mark did they give you a tutorial? I’m not great at css yet (brushing off website skills after super long hiatus)

          • #1911
            Mark Ateer
            Participant
            @mark
            Up
            0
            Down
            ::

            @ann No, they only confirmed the bug. I simply flipped my border, which worked out fine in my case.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.