Rooms Site Optimization/Hosting Divi temp files

Viewing 12 reply threads
    • #1691
      Anita
      Participant
      @anita
      Up
      0
      Down
      ::
      Anyone have any idea what is causing DIVI to create temp files – literally in two weeks time I have well over 4000+ files that have caused my site to go down. Thanks.
      Now I get a 500 server error to try to access DIVI thru templates inside admin area of website.
    • #1692
      Ann Chovey
      Participant
      @ann
      Up
      0
      Down
      ::

      You’ve either got some persmission errors, or it’s not Divi. What are the files being created?

    • #1693
      Dave Allipa
      Participant
      @dave
      Up
      0
      Down
      ::

      Are you with SiteGround? Could be a hosting issue.

    • #1694
      Colin Sik
      Participant
      @colin
      Up
      0
      Down
      ::

      Divi doesn’t create that. So check Plugins, cache and other hosting issues.

    • #1695
      Anita
      Participant
      @anita
      Up
      0
      Down
      ::

      Nope verified the file names are ‘et.filename.tmp’ just example that is DIVI.

    • #1696
      Terry Hale
      Keymaster
      @mizagorn
      Up
      0
      Down
      ::

      Try checking the /wp-content/et-cache/ folder. There were some versions of Divi that did not keep that cache area clear.

    • #1703
      Faye Daway
      Participant
      @faye
      Up
      0
      Down
      ::

      I have been getting these too. Would love to know how to stop them. It’s causing inode issues on the server.

    • #1705
      Terry Hale
      Keymaster
      @mizagorn
      Up
      0
      Down
      ::

      How do you know it’s Divi temp files? (Not saying they aren’t!) How did you find out about this?

    • #1707
      Anita
      Participant
      @anita
      Up
      0
      Down
      ::

      How do you know it’s Divi temp files? (Not saying they aren’t!) How did you find out about this?

      my hosting sees all the files and everyone starts off with ‘et’

    • #1714
      Lynne Guistic
      Participant
      @lynne
      Up
      1
      Down
      ::

      It’s a known issue and Elegant Themes are working on it.

      • #1715
        Anita
        Participant
        @anita
        Up
        0
        Down
        ::

        @lynne I did receive an email informing me. My hosting sent an email letting me know that my site is better since I did the cache thing. What a pain. 😃

    • #1716
      Anita
      Participant
      @anita
      Up
      0
      Down
      ::

      And once again. Not even 24 hours I’m at my limit …. thanks DIVI… again. This is not cool.

      Attachments:
    • #1720
      Mark Ateer
      Participant
      @mark
      Up
      0
      Down
      ::

      Turn off the performance options or downgrade to divi 4.9 and the issues resolve.

    • #1753
      Dave Allipa
      Participant
      @dave
      Up
      0
      Down
      ::

      @anita, I don’t know if this will help, but maybe clearing all caches might make a difference?

      1. If you use a caching plugin, clear its cache.
      2, Go to Divi > Theme Options > Builder > Advanced > Static CSS File Generation > Clear.
      3. Delete the entire folder /wp-content/et-cache (Divi will regenerate it).
      4. If your host supports server-level caching, clear its cache.
      5. Clear your browser’s cache.

      It probably won’t help, but it’s worth a try.

      If it recurs, please find the range of times when the offending files were created, and see if you can spot any sort of correlation with whatever plugins you use. Also, in which directories are the files— are they within /wp-content/et/cache?
      I can’t promise anything, sorry, but it might help with diagnosis.

Viewing 12 reply threads
  • You must be logged in to reply to this topic.